10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #1112
    Wulfila
    Participant

    On pourrait pas trouver un autre nom pour la Taverne ? Genre le rond-point ?

     

    Ca fait un peu doublon avec les tavernes aux ragots des PBEM…

     

     

     

    #1117
    Coloo
    Admin bbPress

    :negative:

    #1129
    bigbang
    Participant

    le rond-point ça fait un peu gilet jaune. Je trouve que c’est tavernes aux ragots qui auraient dû avoir un nom différent dans ce cas vu qu’il est arrivé après.

    Par contre, vu qu’on en est à vouloir renommer des sections de forum, est-ce qu’il existe des sections de forum comme pour l’ancien site où seul le labo avait accès?

    #1145
    Captaintaverne
    Participant

    Moi j’aime bien rond point c’est d’actualité 😉

    #1146
    Coloo
    Admin bbPress

    Lol. Concernant le message de big, je m en occupe la semaine prochaine mais j avoue que j’ai centralisé tout ce qui est administration sur le discord.

    #1179
    Coloo
    Admin bbPress

    :bye: De toute manière si la section n’est pas utilisé, elle sera tout simplement supprimée  ;-)

    #1184
    Wulfila
    Participant

    J’ai dit rond point pour déconner. La Taverne aux ragots est juste la continuité de la première du forum précédent. C’est la discution irl/autre qui a pomper le nom et qui risque de créer confusion.

    #1188
    Coloo
    Admin bbPress

    la taverne de civfr date de la création du site  ;-)

    #1189
    Wulfila
    Participant

    My bad !

    Et félicitations car j’ai pas réussi à le faire tourner chez moi. J’ai des tables totalement bugué et plein de messages d’erreurs…

    Je veux bien ta méthode si tu as du temps :)

    #1196
    Coloo
    Admin bbPress

    :bye:

    Pas de souci vu la grosseur de l’ancien forum, certaines section était souvent éludées par les visiteurs  :yes:

    Au niveau du site, je me suis contenter de débugger juste la section forum. Je ne pourrais pas trop par où commencer pour t’aider car ça m’a pris pas mal de temps pour le remettre en marche. Si tu veux arriver au même stade que moi il te faut pointer dans le dossier « forums ». Connecter la base via les fichiers de config ibf et toute les fichiers config qu’il le demande. Ensuite comprendre et debugger à vue.

    NB : la version php utilisé était la 5.4. Ne va pas te lancer sur une install php7, ça risquerait d’alourdir tes effort de mise en ligne.

     

    :bye:

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.