Ce sujet a 1 réponse, 1 participant et a été mis à jour par  Coloo, il y a 1 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #475

    Coloo
    Admin bbPress

    J’ai pas encore eu le temps de travailler dessus :
    1) lorsqu’un message a pu etre modifié et pas effacé le nombre de fois qu’il a été modifié est notifié ca rajoute une ligne en bas du message à chaque fois. C’est moins gênant mais ça charge la page inutilement
    Déjà répondu en mp à captain, il suffit de décoché la case journalisation. J’essaierais de désactiver cette option si je la trouve.
    2) autre beug, la possibilité de modifier un message disparait au bout d’un moment (je sais pas a quel moment précisément)
    oui je me doute je comprend ça :smiley: je me permet juste de te remonter ce qui est compliqué voir si des choses sont possible pour arranger les choses
    Autre chose parfois quand on édite un message ça le supprime carrément (lorsqu’on à pas perdu la possibilité de le modifier)
    :unsure: Une option assez commune sur les nouveau forum. Je regarderais si on peut l’enlever.
    3) la j’ai voulu poster un nouveau message sur mon sujet. j’ai oublier le captcha il m’a mis une erreur
    Problème du à une sécurité que j’ai implémenté. Pour éviter que les bots nous envahissent. En soit je bridge cette déclaration au difficulté qu’a eu wulf avec le plugin antispam qui l’a bloqué pendant une édition trop rapide (du moins au niveau du module).

    Je vous tiens au courant :bye:

    #476

    Coloo
    Admin bbPress

    1) J’ai désactivé l’option vous ne devrez plus avoir ce problème.
    2) j’ai modifié pour mettre la valeur la plus haute 2147483647 min :p J’espere que ce sera suffisant.
    3) J’ai désactivé le module antispam mais je laisse le captcha. J’essaierais de minimiser cette erreur mais je préfère garder une sécurité pour le forum :bye:

    EDIT : D’ailleurs je viens de tester envoi sans captcha + clic captcha et je n’ai pas eu d’erreur.

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.